Klimatyzacja - problem

Nie świeci, nie kręci i inne tematy związane z elektryką i elektroniką
ODPOWIEDZ
pedro220
Świeżak
Posty: 5
Rejestracja: 4 cze 2019, o 20:43
Imię: Piotr
Chevi: CAPTIVA
Silnik: 2.0 150KM Diesel
Lokalizacja: Staszów
Kontakt:

Klimatyzacja - problem

Post autor: pedro220 » 4 cze 2019, o 21:05

Witam
Proszę o pomoc w diagnozie przyczyny nie działającej klimatyzacji automatycznej.
Sprawa wygląda tak że za pomocą komputera diagnostycznego istnieje możliwość załączenia klimatyzacji podając napięcie na przekaźnik i wtedy sprężarka się uruchamia i klimatyzacja ładnie działa lecz załączenie AC na panelu nie powoduje załączenia sprężarki.

- komputer nie pokazuje błędów
- bezpieczniki sprawdzone i przekaźniki podmieniane
- wentylatory 1 i 2 stopień działają po załączeniu komputerem przekaźników
- czujnik ciśnienia układu zmieniony
- ciśnienie wg komputera diagnostycznego na włączonej klimie około 1300 kPa i 900 kPa na wyłączonej
- panel sterujący klimatyzacją podmieniony - bez efektu

Proszę o jakieś sugestie. :ocochodzi:

Pozdarwiam

Bunioopl
Fachman
Posty: 2850
Rejestracja: 13 lis 2016, o 20:57
Imię: Mariusz
Chevi: Orlando 1.8 LPG LT+
Silnik: 1.8 2HO, 141KM Pb
LPG: BRC SQ24 Genius 1500
Lokalizacja: Opole
Kontakt:

Re: Klimatyzacja - problem

Post autor: Bunioopl » 4 cze 2019, o 21:42

A jaka temperatura zewnętrzna?

Wysłane z mojego G8142 przy użyciu Tapatalka


krzych1b
Profesjonalista
Posty: 560
Rejestracja: 28 lis 2017, o 19:24
Imię: Krzysztof
Chevi: NUBIRA /Lacetti
Silnik: 1.8 F18D3 121KM
LPG: Tech
Lokalizacja: LUBLIN
Kontakt:

Re: Klimatyzacja - problem

Post autor: krzych1b » 4 cze 2019, o 21:48

Sprawdź czy dochodzi napięcie do kompresora. Czy jest napięcie na wtyczce .Przedzwoń miernikiem przewody. Ja miałem utleniony styk we wtyczce .
Tylko krowa nie zmienia poglądów

Bunioopl
Fachman
Posty: 2850
Rejestracja: 13 lis 2016, o 20:57
Imię: Mariusz
Chevi: Orlando 1.8 LPG LT+
Silnik: 1.8 2HO, 141KM Pb
LPG: BRC SQ24 Genius 1500
Lokalizacja: Opole
Kontakt:

Re: Klimatyzacja - problem

Post autor: Bunioopl » 4 cze 2019, o 21:56

Przecież napisał, że kompem załącza. A przyciskiem nie.

Wysłane z mojego G8142 przy użyciu Tapatalka


pedro220
Świeżak
Posty: 5
Rejestracja: 4 cze 2019, o 20:43
Imię: Piotr
Chevi: CAPTIVA
Silnik: 2.0 150KM Diesel
Lokalizacja: Staszów
Kontakt:

Re: Klimatyzacja - problem

Post autor: pedro220 » 4 cze 2019, o 22:19

Wygląda na to że czujnik temperatury zewnętrznej pokazuje w przybliżeniu prawidłowe wartości.
Wiatraki po załączeniu komputerem przekaźnika klimy uruchamiają się i pracują z przerwami.
W codziennym użytku praktycznie się nigdy nie załączają oprócz momentu wypalania DPFa.

krzych1b
Profesjonalista
Posty: 560
Rejestracja: 28 lis 2017, o 19:24
Imię: Krzysztof
Chevi: NUBIRA /Lacetti
Silnik: 1.8 F18D3 121KM
LPG: Tech
Lokalizacja: LUBLIN
Kontakt:

Re: Klimatyzacja - problem

Post autor: krzych1b » 4 cze 2019, o 23:22

Pisząc , "Przedzwoń przewody" , miałem również na myśli sprawdzenie sygnału wyjściowego na włączniku .
Ja bym od tego zaczął szukać przyczyny.
A pewny jesteś sprawności podmienionego panela? Działał na 100 procent wcześniej?
Tylko krowa nie zmienia poglądów

pedro220
Świeżak
Posty: 5
Rejestracja: 4 cze 2019, o 20:43
Imię: Piotr
Chevi: CAPTIVA
Silnik: 2.0 150KM Diesel
Lokalizacja: Staszów
Kontakt:

Re: Klimatyzacja - problem

Post autor: pedro220 » 12 cze 2019, o 19:56

Przewody przedzwonione. Panel podmieniony. Czujniki zmieniane. Na czujniku temperatury skraplacza pokazuje co prawda -40 C ale mechanik mówi że to nie jest przyczyną. Ostatnie podejrzenie to sterownik klimy.
Prosze jeszcze o jakieś sugestie.
Pozdrawiam

Awatar użytkownika
etac
Prezes
Posty: 16573
Rejestracja: 4 sie 2013, o 00:31
Imię: Krzysztof
Chevi: Aveo T300
Silnik: 1.6 LDE
LPG: STAG
Lokalizacja: SBE
Kontakt:

Re: Klimatyzacja - problem

Post autor: etac » 12 cze 2019, o 19:58

Jak pokazuje -40st to na pewno klima nie zadziała. tzw układ przeciwszroniowy zadziałał i zablokował działanie.
2007-2011 Chevrolet Lacetti 2.0 VCDi
2011-2013 Chevrolet Cruze 2.0 TCDi LS+ Premium
2011-2015 Chevrolet Spark 1.0 LS+
2013-2017 Chevrolet Cruze 2.0 TCDi LTZ
2013- > Chevrolet Aveo 1.4 LTZ
2012-> Chevrolet Aveo 1.6 LTZ

pedro220
Świeżak
Posty: 5
Rejestracja: 4 cze 2019, o 20:43
Imię: Piotr
Chevi: CAPTIVA
Silnik: 2.0 150KM Diesel
Lokalizacja: Staszów
Kontakt:

Re: Klimatyzacja - problem

Post autor: pedro220 » 1 lip 2019, o 19:18

ciąg dalszy problemów...
Za namową mojego mechanika pojechałem do ASO w celu wgrania nowego softu do sterownika silnika, które nie przyniosło skutku.
Podsumowując.:
Klima działa po podaniu komputerem napięcia na przekaźnik ale już z przycisku AC nie działa (ikonka śnieżynki pojawia się na wyświetlaczu). Panel klimatyzacji podmieniany bez skutku. Klima uzupełniona do prawidłowych parametrów.
Czujniki temperatur i ciśnienia pokazują prawidłowe parametry. Jedyny czujnik temp. skraplacza który pokazuje -40 i (wiem etac, że podejrzewasz właśnie tej czujnik, nawet swojemu mechanikowi o tym wspominałem lecz on mówi, że niby pokazuje -40 ale nie pokazuje to jako błąd (czy mógłby ktoś podpowiedzieć gdzie znajduje się ten czujnik i podać jakiś link do tego czujnika?
Proszę o podpowiedzi co jeszcze mogę sprawdzić? już brakuje mi pomysłów

pedro220
Świeżak
Posty: 5
Rejestracja: 4 cze 2019, o 20:43
Imię: Piotr
Chevi: CAPTIVA
Silnik: 2.0 150KM Diesel
Lokalizacja: Staszów
Kontakt:

Re: Klimatyzacja - problem

Post autor: pedro220 » 2 lip 2019, o 17:43

Chyba zostaje jeszcze BCM... Co sądzicie?

Awatar użytkownika
etac
Prezes
Posty: 16573
Rejestracja: 4 sie 2013, o 00:31
Imię: Krzysztof
Chevi: Aveo T300
Silnik: 1.6 LDE
LPG: STAG
Lokalizacja: SBE
Kontakt:

Re: Klimatyzacja - problem

Post autor: etac » 2 lip 2019, o 17:50

czujnik jest w chłodnicy klimy. Błędu nie pokazuje, bo dla niego to wskazanie i wydaje się rzeczywiste.
c7a17b08.png
2007-2011 Chevrolet Lacetti 2.0 VCDi
2011-2013 Chevrolet Cruze 2.0 TCDi LS+ Premium
2011-2015 Chevrolet Spark 1.0 LS+
2013-2017 Chevrolet Cruze 2.0 TCDi LTZ
2013- > Chevrolet Aveo 1.4 LTZ
2012-> Chevrolet Aveo 1.6 LTZ

Awatar użytkownika
Sebastian
Moderator
Posty: 3571
Rejestracja: 12 sie 2013, o 22:45
Imię: Sebastian
Chevi: 2x Lacetti 1.4&1.6
Silnik:
Lokalizacja: Ruda Śląska
Kontakt:

Re: Klimatyzacja - problem

Post autor: Sebastian » 2 lip 2019, o 21:55

Odepnij wtyczkę od czujnika wskazanego przez etac i wtedy odczytaj temperaturę ;)
Serwisowanie, naprawa, montaż: klimatyzacji, wentylacji, systemów ogrzewania - kontakt PW.

ODPOWIEDZ

Wróć do „Captiva Elektryka / Elektronika”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość