Czujnik temperatury spalin

Nie świeci, nie kręci i inne tematy związane z elektryką i elektroniką
ODPOWIEDZ
Awatar użytkownika
speediee
Świeżak
Posty: 49
Rejestracja: 17 sie 2017, o 13:36
Imię: Adrian
Chevi: Mondeo 2.0 SCTI
Silnik:
Lokalizacja: UK
Kontakt:

Czujnik temperatury spalin

Post autor: speediee » 28 lip 2018, o 16:19

Cześć

Mam nadzieję, że dobry dział :)

W serwisie po podpięciu do kompa powiedzieli mi, że mam uszkodzony czujnik nr 2 temperatury spalin. Czujnik pokazuje stałą temperaturę 900*C niezależnie czy się stoi czy się jedzie, czy silnik ciepły czy zimny. Niestety młody Pan mechanik średnio wiedział który to jest czujnik.

Szukam na necie ale oczywiście dla naszych Orlando informacji jak na lekarstwo. Udało mi się na rosyjskiej stronie ( NA TEJ STRONIE ) wygrzebać schemat ( patrz załącznik ) i wg listy na ich stronie czujnik nr 2 to pozycja 34 - u mnie tego czujnika nie ma albo ja jestem ślepy.

Znowu programy tj Torque Pro odczytują go jako Catalyst Temperature Bank 1 Sensor 1. Na tej samej rosyjskiej stronie czujnik B1S1 to numer 33 ale nazwany czujnikiem O2.

Zgłupiałem i proszę o pomoc :|

Auto to 2013 Orlando, 2.0 160KM

PS. Tu jeszcze ciekawa strona O TUTAJ
I tu także schemat i lista czujników ( Exhaust Temperature Sensor Replacement - Position 2 ) i tego czujnika u mnie fizycznie nie ma :|
Załączniki
p012607.jpg

Bart
Aktywny
Posty: 88
Rejestracja: 14 lis 2019, o 12:35
Imię: Bartek
Chevi: Cruze SW (J308) 2012
Silnik: 2.0TD, LNP, 163KM
Lokalizacja: Poznań
Kontakt:

Re: Czujnik temperatury spalin

Post autor: Bart » 30 lis 2019, o 23:42

Odświeżam temat.
Podczas zabawy Torque, zauważyłem, że czujnik CAT B1S1, wskazuje cały czas 900*C, niezależnie czy auto zimne, czy w trakcie jazdy.

Nie miałem okazji sprawdzić go w ASO, ale po odpięciu CAT B1S2 (wg schematu to czujnik nr35), Torque pokazał wartość 900*C (wstępnie wskazywał około 150*C) - czyli ten jest sprawny.

Czy to oznacza, że uszkodzony jest czujnik nr 34? Pytam, bo ja go u siebie w silniku nie widzę, chyba, że jest głębiej i zabudowa zasłania go (gdzie on zamontowany)
Czy możliwe jest, że Torque (ELM327) nie komunikuje się z tym konkretnym czujnikiem, a on jest sprawny?
Czy jeśli czujnik temperatury byłby uszkodzony, to komputer wskazałby błąd?
Jakie mogą być objawy, w przypadku uszkodzenia tego czujnika?

kochar
Profesjonalista
Posty: 588
Rejestracja: 6 paź 2016, o 17:13
Imię: Jan
Chevi: ORLANDO 2.0l VCDI
Silnik: 163KM, diesel
Lokalizacja: Łódź
Kontakt:

Re: Czujnik temperatury spalin

Post autor: kochar » 2 gru 2019, o 18:19

Tego czujnika fizycznie nie ma, jest tylko w programach diagnostycznych.
Pozwoliłem sobie wkleić zrzut z zapisu diagnostyki kol. wojtas01
TEMPERATURY SPALIN.JPG
TEMPERATURY SPALIN kol. Wojtas1
U mnie jest troszkę inaczej drugi zamiast 900*C cały czas pokazuje 25*C a trzeci pokazuje 0 bo DPF brak.
JA TEMP.SPALIN.JPG
TEMPERATURY SPALIN KOCHAR
*Nie jestem mechanikiem samochodowym! ;)

Awatar użytkownika
scott
Stały bywalec
Posty: 226
Rejestracja: 13 maja 2018, o 14:42
Imię: Scott
Chevi: Cruze LS+ 2010
Silnik: 2.0, LLW, 125KM(92kW) Diesel
Lokalizacja: woj. małopolskie
Kontakt:

Re: Czujnik temperatury spalin

Post autor: scott » 2 gru 2019, o 20:43

Jest też o nim mowa w TIS, o dziwo dla silnika LNP. Ale jego zadaniem powinno być mierzenie temperatury za katalizatorem wstępnym, którego nie ma w tym silniku - jest natomiast w LLW. Stąd ten czujnik nie jest potrzebny, bo mierzyłby praktycznie to samo co na wyściu spalin z turbiny (tam gdzie jest czujnik 1 EGT). Ostatni czujnik 3 EGT jest tuż przed filtrem DPF a za katalizatorem głównym (oba te komponenty są w tej samej obudowie).

Jeżeli któryś z tych czujników zepsułby się to pojawi się błąd, np. P2032.

Bart
Aktywny
Posty: 88
Rejestracja: 14 lis 2019, o 12:35
Imię: Bartek
Chevi: Cruze SW (J308) 2012
Silnik: 2.0TD, LNP, 163KM
Lokalizacja: Poznań
Kontakt:

Re: Czujnik temperatury spalin

Post autor: Bart » 2 gru 2019, o 23:13

Bardzo dziękuję Panowie za zajęcie się tematem i obszerny opis. Dwóch majstrów szukało, testowało i mierzyło. Jeden stwierdził, że jest uszkodzony, drugi, że pół auta trzeba rozebrać, bo nie może go znaleźć. :ocochodzi:
Dobrze, że nie musiałem zapłacić za wymianę czujnika widmo.
Wasze zdrówko!!! :piwo:

ODPOWIEDZ

Wróć do „Orlando Elektryka/Elektronika”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości