błąd 84

Nie świeci, nie kręci i inne tematy związane z elektryką i elektroniką
ODPOWIEDZ
Jabol
Świeżak
Posty: 12
Rejestracja: 7 mar 2017, o 21:14
Imię: Rafał
Chevi: Orlando
Lokalizacja: Warszawa
Kontakt:

błąd 84

Post autor: Jabol » 26 gru 2017, o 16:20

Już kolejny raz przy prędkości ok 150KM/h na 5 i 6 biegu zaświeciło mi się w Orlando code 84 .Czytałem na innych forach porady dotyczące tego błędu ,ale znalazłem jakieś bzdety ,moim zdaniem nie związane z tym błędem.Może ktoś z was już przerabiał ten błąd ? i mógł by się podzielić swoimi doświadczeniami .

Awatar użytkownika
etac
Prezes
Posty: 13151
Rejestracja: 4 sie 2013, o 00:31
Imię: Krzysztof
Chevi: Opel Insignia B
Lokalizacja: SBE
Kontakt:

Re: błąd 84

Post autor: etac » 26 gru 2017, o 16:26

Po pierwsze jest opcja SZUKAJ na forum i wystarczy wpisać CODE 84. Po drugie, błąd ten jest błędem ogólnym i wymaga podpięcia pod komputer w celu analizy.
Panie Boże chroń mnie od przyjaciół, bo od wrogów obronie się sam

Jabol
Świeżak
Posty: 12
Rejestracja: 7 mar 2017, o 21:14
Imię: Rafał
Chevi: Orlando
Lokalizacja: Warszawa
Kontakt:

Re: błąd 84

Post autor: Jabol » 26 gru 2017, o 18:22

Może żle coś wpisałem ale po wpisniu code 84 na naszym forum nic mi w temacie nie pokazało tylko kupę innych wątków ,znalazłem kilka wpisów na starym forum oraz na innych oplowskich.
Jeden z wpisów sugerujący zacięcie pływaka paliwa .Jeden z wpisów znalezionych z którymś z for sugeruje brak szczelności układu IC moim zdaniem to była by chyba najbardziej mozliwa usterka ,z racji dużego poboru powietrza oraz większych obrotów silnika .

Awatar użytkownika
etac
Prezes
Posty: 13151
Rejestracja: 4 sie 2013, o 00:31
Imię: Krzysztof
Chevi: Opel Insignia B
Lokalizacja: SBE
Kontakt:

Re: błąd 84

Post autor: etac » 26 gru 2017, o 18:37

Bez diagnostyki, nie dowiesz się przyczyn. CODE 84, to taka inna interpretacja żółtej lampki MIL.
Panie Boże chroń mnie od przyjaciół, bo od wrogów obronie się sam

aronax
Świeżak
Posty: 12
Rejestracja: 2 paź 2016, o 23:23
Imię: Artek
Chevi: ORLANDO 2.0 D LTZ
Lokalizacja: Radom
Kontakt:

Re: błąd 84

Post autor: aronax » 26 gru 2017, o 19:44

Sprawdź wszystkie węże w układzie doładowania, i to najlepiej wyjąć i dokładnie obejrzeć.

szczepans12
Świeżak
Posty: 23
Rejestracja: 27 mar 2016, o 13:32
Imię: Szczepan
Chevi: Cruze 2.0 hb Aveo1.6
Lokalizacja: Tychy ST
Kontakt:

Re: błąd 84

Post autor: szczepans12 » 24 sty 2018, o 01:20

Hej.I mnie dopadł słynny "code 84".A stało się to po przebiegu 188500km.A taki byłem dumny,że wszystko ok po 6 latach...Ale do rzeczy.Błąd pojawił się w grudniu przy szybkiej jeździe na A1,za chwilę wszystko ok.Ale na początku stycznia ponownie.I auto w trybie serwisowym.Sprawdziłem turbo,węże itd.itp.Wszystko ok. Sucho,czysto.Po dzisiejszej diagnozie w ASO Mucha Tychy wyszedł błąd:#czujnik temperatury spalin I. Nr katalogowy 96868940.Koszt w ASO 1100pln plus robocizna ok 400. Chyba trochę przesadzili.Poszukałem w sieci i zonk.Niby jest,ale do Antary,Captivy z 2.2cdi a do Cruza ni hu,hu.Pytanie.Przecież nr ten sam,będzie to pasować? Czy wtyczkę przerabiać? A może jakiś zamiennik.Wie ktoś? Ps.Nie uśmiecha mi się tak jeździć z coraz częściej "pikającym" kluczykiem,bo to zdrowe nie jest.Pozdrawiam

Bunioopl
Wymiatacz
Posty: 824
Rejestracja: 13 lis 2016, o 20:57
Imię: Mariusz
Chevi: Orlando 1.8 LPG LT+
Lokalizacja: Opole
Kontakt:

Re: błąd 84

Post autor: Bunioopl » 24 sty 2018, o 18:34

Zastanawiam się, czy to nie twoja przypadłość.
viewtopic.php?t=425

Wysłane z mojego E5603 przy użyciu Tapatalka


zbysak@op.pl
Świeżak
Posty: 1
Rejestracja: 11 sty 2018, o 12:18
Imię: zbyszek
Chevi: chevrolet cruze 2.0
Kontakt:

Re: błąd 84

Post autor: zbysak@op.pl » 25 sty 2018, o 20:26

Jabol pisze:
26 gru 2017, o 18:22
Może żle coś wpisałem ale po wpisniu code 84 na naszym forum nic mi w temacie nie pokazało tylko kupę innych wątków ,znalazłem kilka wpisów na starym forum oraz na innych oplowskich.
Jeden z wpisów sugerujący zacięcie pływaka paliwa .Jeden z wpisów znalezionych z którymś z for sugeruje brak szczelności układu IC moim zdaniem to była by chyba najbardziej mozliwa usterka ,z racji dużego poboru powietrza oraz większych obrotów silnika .
u mnie jest to samo i komputer pokazal blad przeplywomierza

Dodano po 4 minutach 57 sekundach:
u mnie to samo bylo.po podpieciu do komputera wyszlo ze to przeplywomierz przed filtrem powietrza.wyglada na sprawny ale przy obrotach 4000(disel 2.0 150km)traci moc i przechodzi w tryb awaryjny

szczepans12
Świeżak
Posty: 23
Rejestracja: 27 mar 2016, o 13:32
Imię: Szczepan
Chevi: Cruze 2.0 hb Aveo1.6
Lokalizacja: Tychy ST
Kontakt:

Re: błąd 84

Post autor: szczepans12 » 26 sty 2018, o 01:32

szczepans12 pisze:
24 sty 2018, o 01:20
Hej.I mnie dopadł słynny "code 84".A stało się to po przebiegu 188500km.A taki byłem dumny,że wszystko ok po 6 latach...Ale do rzeczy.Błąd pojawił się w grudniu przy szybkiej jeździe na A1,za chwilę wszystko ok.Ale na początku stycznia ponownie.I auto w trybie serwisowym.Sprawdziłem turbo,węże itd.itp.Wszystko ok. Sucho,czysto.Po dzisiejszej diagnozie w ASO Mucha Tychy wyszedł błąd:#czujnik temperatury spalin I. Nr katalogowy 96868940.Koszt w ASO 1100pln plus robocizna ok 400. Chyba trochę przesadzili.Poszukałem w sieci i zonk.Niby jest,ale do Antary,Captivy z 2.2cdi a do Cruza ni hu,hu.Pytanie.Przecież nr ten sam,będzie to pasować? Czy wtyczkę przerabiać? A może jakiś zamiennik.Wie ktoś? Ps.Nie uśmiecha mi się tak jeździć z coraz częściej "pikającym" kluczykiem,bo to zdrowe nie jest.Pozdrawiam
Wczoraj,po wymęczonym i nagle wystąpionym wypaleniu dpf-u powoli wróciło do normy.Auto jak nowe. Błąd się skasował.Mimo wszystko oczyściłem styki czujnika temp I a w bagażniku jest już ze mną nowy czujnik z Delphi HK36A TS30032 (443zł)
Bunioopl pisze:
24 sty 2018, o 18:34
Zastanawiam się, czy to nie twoja przypadłość.
viewtopic.php?t=425

Wysłane z mojego E5603 przy użyciu Tapatalka
Zdaje się że tak na dobrą sprawę,to jest bardzo prawdopodobne.I gdy tylko będę miał możliwość" przegonienia" auta ,to dam znać co i jak. Pozdrawiam.Szczepan.Ps.Akku po 6 latach pada.Chyba czas na kolejny wydatek Tuborg Gold,BoshS4?

szczepans12
Świeżak
Posty: 23
Rejestracja: 27 mar 2016, o 13:32
Imię: Szczepan
Chevi: Cruze 2.0 hb Aveo1.6
Lokalizacja: Tychy ST
Kontakt:

Re: błąd 84

Post autor: szczepans12 » 2 lut 2018, o 00:00

Za wcześnie się cieszyłem.Code 84 wrócił ze zdwojoną siłą.Po wymianie czujnika i po ok.600km wszystko ok.Przy okazji wymiana akku-Tuborg Silver(3lata gwarancji) TS585-085 85Ah 850A koszt 499 zł z wymianą.Auto jak nowe.Sklep Cars Center Katowice ul.Boczna 2 polecam! :D

Halldis
Świeżak
Posty: 4
Rejestracja: 28 gru 2017, o 19:46
Imię: tomek
Chevi: orlando
Kontakt:

Re: błąd 84

Post autor: Halldis » 7 lut 2018, o 12:07

Witam wszystkich,podepnę się pod temat. Po przekroczeniu 100km/h wywala mi code 84. po podłączeniu pod kompa pokazuje P02D0-01 (coś dzieje się na trzecim cylindrze). Z początku myślałem ,że wtryskiwacz nadaje się do wymiany lub regeneracji,ale metodą prób i błędów zamieniłem wtryski ,drugi z trzecim ,żeby sprawdzić co się będzie działo. Po przejechaniu kilkunastu kilometrów znowu code 84 .Podłączenie do kompa pokazuje znów ten sam błąd,na tym samym cylindrze czyli trzecim. Wiem już na pewno że wtryski mam dobre. Ale tu moja wiedza się kończy, i chciałbym spytać czy któryś z was miał taki lub podobny problem. Inaczej czeka mnie wizyta w serwisie opla. Z góry dziękuję i pozdrawiam.

Awatar użytkownika
etac
Prezes
Posty: 13151
Rejestracja: 4 sie 2013, o 00:31
Imię: Krzysztof
Chevi: Opel Insignia B
Lokalizacja: SBE
Kontakt:

Re: błąd 84

Post autor: etac » 7 lut 2018, o 12:15

diesel? Benzyna? LPG?
Panie Boże chroń mnie od przyjaciół, bo od wrogów obronie się sam

Halldis
Świeżak
Posty: 4
Rejestracja: 28 gru 2017, o 19:46
Imię: tomek
Chevi: orlando
Kontakt:

Re: błąd 84

Post autor: Halldis » 7 lut 2018, o 17:31

Diesel 2.0 163 km 2011r.

Awatar użytkownika
etac
Prezes
Posty: 13151
Rejestracja: 4 sie 2013, o 00:31
Imię: Krzysztof
Chevi: Opel Insignia B
Lokalizacja: SBE
Kontakt:

Re: błąd 84

Post autor: etac » 7 lut 2018, o 18:18

A zaprogramowałeś wtryskiwacz, po zmianie miejsca?

http://www.autocats.ws/manual/chevrolet ... 52.EN.html
Panie Boże chroń mnie od przyjaciół, bo od wrogów obronie się sam

Halldis
Świeżak
Posty: 4
Rejestracja: 28 gru 2017, o 19:46
Imię: tomek
Chevi: orlando
Kontakt:

Re: błąd 84

Post autor: Halldis » 7 lut 2018, o 18:36

nie ,mechanik który mi to podmieniał powiedział mi ,że jest to nie potrzebne . nie mogę otworzyć strony ,którą podałeś.

Awatar użytkownika
etac
Prezes
Posty: 13151
Rejestracja: 4 sie 2013, o 00:31
Imię: Krzysztof
Chevi: Opel Insignia B
Lokalizacja: SBE
Kontakt:

Re: błąd 84

Post autor: etac » 7 lut 2018, o 19:50

Niestety potrzeba, to nie benzyna.
Panie Boże chroń mnie od przyjaciół, bo od wrogów obronie się sam

ODPOWIEDZ

Wróć do „Orlando Elektryka/Elektronika”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość